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Trademark Information

• Microsoft and Windows are registered trademarks of Microsoft Corporation of America 
and other countries.

• Ethernet is a registered trademark of Xerox Corporation.

• Novell and NetWare are registered trademarks of Novell, Inc.

• Adobe, Adobe Acrobat and Adobe Reader are registered trademarks of Adobe 
Systems Incorporated.

All other company and product names contained in this Operation Guide are trademarks 
or registered trademarks of their respective companies. The designations ™ and ® will not 
be used in this Operation Guide.

All rights reserved. No part of this material may be reproduced or transmitted in any form 
or by any means, electronic or mechanical, including photocopying, recording or by any 
information storage and retrieval system, without permission in writing from the Publisher.

Legal Restriction On Copying

• It may be prohibited to copy copyrighted material without permission of the copyright 
owner.

• It is prohibited under any circumstances to copy domestic or foreign currencies.

• Copying other items may be prohibited.
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Conventions

This manual uses the following conventions:

Convention Description Example

Bracket Bold 
Text Typeface

Used to emphasize the selection of 
the operation panel key.

Press the [Print] key.

Bold Typeface Used to emphasize buttons or items 
to be selected in dialog boxes, and 
titles displayed in dialog boxes.

Click Next.

Italic Typeface Used for references to additional 
information and other publications.

For details, refer to Custom 
Installation on page 2-5.

Courier 
Typeface

Used to denote messages or names 
displayed on the operation panel.

Error occurred.
Press Printer.

Notes Used to provide additional or useful 
information about a function or 
feature. Can also contain references 
to other publications.

NOTE: The name can be up to 
31 characters.

Important Used to provide important 
information. IMPORTANT: Formatting of the 

memory card must be executed 
from the printer.
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1 Printer Driver Settings

This chapter explains how to configure the settings of Printer Properties and the printer 
driver.

Printer Properties

Accessing Printer Properties

Follow these steps to access the Printer Properties.

1 Click the Start button on the taskbar and then click Control Panel. Click to open Device 
and Printers in that order from the successive menus to access the Device and Printers 
dialog box.

2 Right-click the printer icon in the Printers and Faxes window. A shortcut menu is 
displayed.

3 Click Printer Properties in the shortcut menu. The Properties dialog box is displayed.

Installing Optional Devices

If you use optional devices such as a paper feeder or duplex unit, specify the device on the 
Device Settings tab of Printer Properties. 

1 Click the Device Settings tab.

2 In Device options of the Device Settings tab, select the check boxes for any optional 
devices installed in this machine.
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Compatibility Settings

Compatibility settings can be adjusted by clicking the Compatibility on the Device 
Settings tab.

Compatibility settings are specified when:

• printing from applications that save paper source information within documents.
• the paper source settings are specified by your system environment.

NOTE: Changing the device settings may result in printing errors. For further details on changing 
these settings, contact your nearest Kyocera dealer.

1 On the Device Settings tab, click Compatibility. The Compatibility Settings dialog box 
is displayed.

2 From the list in the Media source enumeration group box, select the paper supply 
method. The current value is listed in the Enumerated value box.

3 Enter the new value for the Enumerated value and click Apply. You can also restore all 
the parameters to the default by clicking Reset.

4 Select the Ignore application collation check box to bypass the Collate setting in the 
application, and give priority to the printer driver setting.

NOTE: Click Preferences on the General tab in the Properties dialog box to access collated 
printing options.
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Printing Features

This section explains the various printing features when printing from Microsoft Windows 
applications.

Using a Different Print Size

The document image is automatically adjusted to match the output page size.

1 Access the Properties dialog box. (Refer to Accessing Printer Properties on page 1-1.)

2 Click Preferences on the General tab. The Printing Preferences dialog box is displayed.

3 Click the Basic tab.

4 Click Page Sizes. The Page Sizes dialog box is displayed.

5 Select the original paper size. Click OK to return to the Printing Preferences dialog box.

6 Click the Print size drop-down list and select the preferred output paper size.

7 Confirm that the proper paper size is loaded. Click OK to return to the Printing 
Preferences dialog box.

8 Click OK to start printing.

NOTE: The proportion of the source document page size is compared to the output paper size by 
using the Page Size feature.

Scaling enables you to select a percentage to increase or decrease the original image relative to the 
original page size. Refer to Scaling on page 1-5.
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Printing Multiple Pages per Sheet

You can print by arranging multiple pages of the source document on a single sheet of 
paper. When this function is enabled, the Scaling option is disabled.

1 Access the Properties dialog box. (Refer to Accessing Printer Properties on page 1-1.)

2 Click Preferences on the General tab. The Printing Preferences dialog box is displayed.

3 Click the Layout tab.

4 Select the Multiple pages per sheet to enable the feature.

5 Specify the number of pages in the Pages per sheet drop-down list. You can select the 
horizontal direction for the page layout using Layout.

NOTE: If you select four pages per sheet, then four pages are printed on a single sheet as shown 
in the dialog box in the example above. If Auto is selected as layout, pages are arranged from the 
top left corner to the bottom right corner.
Enabling the Print borders check box displays the page borders of each page.
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Scaling

Based on the page and print size specified in the Print size on the Basic tab, you can 
reduce or enlarge the image from 20 to 500% before printing. However, only one page per 
sheet can be printed.

1 Click the Layout tab in the Printing Preferences dialog box, and enter the scale percentage 
into the Scaling (20 to 500%) field, or adjust the value as needed.

If you click Gutter, you can adjust the outside margins in a range from 0.20 to 1.00in. (5.0 
to 25.4mm).

• For outside margins to the left of the page, enter a number into the Left (Long edge) 
combo box.

• For outside margins to the top of the page, enter a number into the Top (Short edge) 
combo box.

• Select the Reduce image to fit check box if the printing data extends beyond the 
edge of the paper when setting a binding margin. The margins are reduced to match 
the page size adjustment.

When you want to change the page size (for example, to enlarge an A4 size brochure for 
printing on A3 paper), refer to Using a Different Print Size on page 1-3.

Left (Long Edge) Top (Short Edge)

Reduce Image 
to Fit 
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Matching the Paper Size before Printing

This machine automatically selects the paper size specified in the Page Sizes setting on 
the Basic tab by default when you are printing on regular paper. However, this machine 
supports a wide variety of printing media.

You can specify the media type in the Media type setting for automatic paper source 
selection when using recycled paper, labels, or transparencies.

1 Load the paper in a paper cassette or the MP tray.

2 Access the Printing Preferences dialog box and click the Basic tab.

3 Click Page Sizes.

4 Select the original paper size. Click OK to return the Printing Preferences dialog box.

5 From the Source menu, select the paper source.

6 From the Media type menu, select the type of media for printing.

Options available in the Media type menu are as follows.

7 Click OK to return to the Printing Preferences dialog box.

Media Type Usable Paper Cassettes

Plain (64 to 90 g/m2) All

Transparency MP tray

Preprinted All

Labels MP tray

Bond (thick paper) MP tray

Recycled All

Vellum (Less than 64 g/m2) MP tray

Rough (90 to 200 g/m2) All

Letterhead All

Color (64 to 90 g/m2) All

Prepunched All

Envelope MP tray

Cardstock MP tray

Thick MP tray

High quality All

Custom type (1-8) Refer to the next section.
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8 Click OK to start printing.

Once printing begins, the machine automatically detects the paper to match the specified 
page size, paper source and media type.

NOTE: If the paper loaded does not match the size, type, or both, a message displays requesting 
you to load paper into the MP tray. If you wish to continue to print using a different size than the 
specified paper source, press the [Start] key on the operation panel.
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Printing on Paper of Non-Standard Sizes

This machine can print on custom sizes of paper by defining them as custom paper sizes.

NOTE: For custom paper, supply the paper using the universal (adjustable) paper cassette or the 
MP tray.

Follow these steps to save custom page sizes in the printer driver.

1 Load the custom paper into the printer.

2 Access the Properties dialog box. (Refer to Accessing Printer Properties on page 1-1.)

3 Click Preferences on the General tab. The Printing Preferences dialog box is displayed.

4 Click the Basic tab.

5 Click Page Sizes.

6 Click New. The custom paper name is displayed in the Select page size list box.

7 Enter a name for your custom page size in the Name field.

NOTE: The name can be up to 31 characters.
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8 Enter the measurements in the Height and Width boxes in millimeters or inches. (Units are 
selected from the User dialog box of the Device Settings tab in the Properties dialog 
box.)

The supported range of sizes  for custom paper is as follows.

• Minimum: 5.82 x 3.85 inches (148 x 98 mm)

• Maximum: 17.0 x 11.69 inches (432 x 297 mm)

9 Click OK to save the page size and return to the Page Sizes dialog box. Confirm the name 
of page size you just added.

10 Click OK.

Repeat the steps above if you want to add other custom paper sizes. A maximum of 20 
different paper sizes can be added.
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Printing with Custom Paper Sizes

1 From the application’s Print dialog box, access the Properties dialog box. (Select Print 
from the File menu and select Properties.)

NOTE: The button name and dialog box name may change depending on the application.

2 On the Basic tab, select the name of your saved paper size in the Page Sizes dialog box.

3 Select the source cassette for the custom paper from the Source drop-down list.

4 Click OK to return to the Print dialog box.

5 Click OK to start printing.

Printing on Both Sides

This section explains how to enable the duplex printing option. In order to activate this 
printing option, the Duplex unit must be configured on the Device Settings tab.

The following the paper sizes and media types are not available for duplex printing.

• Paper size: A6, B6, Executive, B5 (ISO), Envelope #10, Envelope #9, Envelope 
monarch, Envelope #6, Envelope C4, Envelope C5, Envelope DL, Hagaki, Oufuku 
hagaki, Youkei 2, Youkei 4, Custom

• Media type: Transparency, Labels, Vellum, Envelope, Cardstock, Thick

1 From the application’s Print dialog box, access the Properties dialog box. (Select Print 
from the File menu and select Properties.)

NOTE: The button name and dialog box name may change depending on the application.

2 Click the Basic tab.

3 Select the Print on both sides check box. Choose either Flip on long edge or Flip on 
short edge.

4 Click OK to return to the Print dialog box.

5 Click OK to start printing.
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Printing Watermarks

When printing using watermarks, your preferred text is printed in the document 
background. You can choose one of four standard watermarks or enter your own text.

Selecting the Watermark

1 From the application’s Print dialog box, access the Properties dialog box. (Select Print 
from the File menu and select Properties.)

NOTE: The button name and dialog box name may change depending on the application.

2 Click Advanced tab.

3 Click the watermark icon. The Watermark dialog box is displayed.

4 Select watermark text from the Select watermark drop-down list.

NOTE: The Select watermark drop-down list displays four standard and customized watermarks. 
For further details on adding watermarks, refer to Adding Watermarks on page 1-11.

5 Click OK.

Adding Watermarks

You can enter the text for a new watermark. The text font, color, size, and style can be 
adjusted.

1 From the application’s Print dialog box, access the Properties dialog box. (Select Print 
from the File menu and select Properties.)

NOTE: The button name and dialog box name may change depending on the application.

2 Click Advanced tab.

3 Click Watermark icon. The Watermark dialog box is displayed.

4 Click Add. The Add Watermark dialog box is displayed.

5 Enter a name for your watermark in the Watermark name field, and enter the text to be 
printed as a watermark in the Watermark text field.

6 Specify the font. Select a font from the Font drop-down list.

7 Specify the color setting.

Select 10% Gray to 90% Gray or Black in the Color drop-down list.
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8 Specify the font size. The Size is measured in points.

9 From the Style drop-down list, choose from regular, italic, bold, or bold and italic.

10 Adjust the number of watermarks printed and the amount of separation space between the 
text.

• Enter the number of watermarks in the Count field.
• Enter the value for separation between watermarks in the Spacing spin box in inches 

or millimeters.

11 Select Centered (default) or User defined to specify the text position.

• User defined: Bases the watermark text position on the X and Y values for the 
horizontal and vertical coordinates.

• Centered (default): Places the watermark text in the center of the page.

NOTE: Manual Adjustment: Hold the left mouse button while dragging the watermark image to the 
desired position.

12 Specify the text angle. Select Diagonal (slanted to the upper right) or select User defined, 
which enables you to enter your preferred angle (measured counterclockwise from 0 to 360 
degrees).

User defined: Drag the slider horizontally or enter the value.The angle of the text can be 
manually adjusted by placing the mouse pointer on the center or end of the text and 
dragging it to the desired position.

NOTE: Manual Adjustment: Hold the left mouse button while dragging the watermark image to the 
desired angle.
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13 Click OK.

Deleting Watermark Text

1 From the Select watermark drop-down list, select the watermark text you wish to delete. 
Click Delete.

2 Click OK to confirm the deletion.

Editing Added Watermarks

Edit your own watermarks by following the steps below. When editing your added 
watermarks, you can change the watermark text, font, color, size, and style.

1 From the Select watermark drop-down list, select the watermark text for editing.

2 Click Edit. The Edit Watermark dialog box is displayed.

Adjust the text position and other settings as desired. For further details, refer to Adding 
Watermarks on page 1-11.

Watermark Page Settings

1 In the Page selection group box of the Watermark dialog box, choose from All pages, 
First page only, All pages except first page, or Only on specified pages for printing the 
watermark text.

NOTE: Enter the pages in the text box to print the watermark on specific pages. For example, to 
print the watermark on pages 1, 3, 5, 6, 7, 8, 9, 10, 11, and 12, enter [ 1,3,5-12 ].

2 Select the Print onto front outside cover check box to select the cover page for printing 
the watermark.

NOTE: Enable the Cover mode option on the Publishing tab to print the watermark text on the 
front or front and back covers. For further details, refer to Printing with Covers on page 1-18.

3 Click OK.
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Print Quality

You can specify the printer settings for EcoPrint. EcoPrint reduces the amount of toner 
placed on the printed page, extending the life of the toner container, making it both 
economical and ecological. Because toner saturation is reduced, the entire image, text and 
graphics, is displayed lighter in the printed job. EcoPrint does not increase print speed.

1 From the application’s Print dialog box, access the Properties dialog box. (Select Print 
from the File menu and select Properties.)

NOTE: The button name and dialog box name may change depending on the application.

2 Click the Imaging tab.

3 Click to select the print quality from the Print quality drop-down list.

These options enable you to extend the use of your toner container by adjusting the printing 
resolution.

Print Quality Options Descriptions

High quality Prints using the highest printer resolution.

Custom Prints using EcoPrint feature. Click EcoPrint, the 
EcoPrint dialog box is displayed. Select On or 
Off for the EcoPrint feature.
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Grayscale Adjustment

The Grayscale Adjustment setting is used for adjusting the brightness and contrast of 
graphics produced by monochrome printers. Text remains unchanged.

1 From the application’s Print dialog box, access the Properties dialog box. (Select Print 
from the File menu and select Properties.)

NOTE: The button name and dialog box name may change depending on the application.

2 Click the Imaging tab.

3 Select Custom from the Adjustment drop-down list. The Adjustment Settings dialog box 
is displayed.

4 Use the mouse to drag the slider horizontally toward Right (+) or Left (-) for Brightness and 
Contrast. Alternatively, click the arrows at the right to increase or decrease the values in 
the spin boxes.

Grayscale Adjustment Options Descriptions

Brightness Adjusts the brightness of graphics. The darkest 
setting is -100 and the brightest is +100. Choose 
0 (zero) for a regular level of brightness.

Contrast Adjusts the contrast (the proportion of light to 
dark) of graphics. The faintest contrast setting is -
100 and the strongest is +100. Choose 0 (zero) 
for a regular level of contrast.
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Advanced Graphics Settings

1 From the application’s Print dialog box, access the Properties dialog box. (Select Print 
from the File menu and select Properties.)

NOTE: The button name and dialog box name may change depending on the application.

2 Click the Imaging tab.

3 Determine the Options settings. Refer to the options and descriptions below.

4 Click OK to save the settings.

Options Descriptions

Print text as black Prints color and gray characters in black. There is 
no effect on white text, color images, or graphics.

Print graphics as black Prints color graphics and text in black, without 
using grayscales. There is no effect on images or 
photographs using the following formats:
*.bmp: bitmap
*.jpg: joint photographic experts group
*.psd: Photoshop Data
*.tif: tagged image file format
This function is enabled in Computer Aided 
Design (CAD) applications only.
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Detailed Graphics Settings

1 From the application’s Print dialog box, access the Properties dialog box. (Select Print 
from the File menu and select Properties.)

NOTE: The button name and dialog box name may change depending on the application.

2 Click the Imaging tab.

3 Click Graphics. The Graphics Settings dialog box is displayed.

4 Select from the options shown in the table below.

5 Click OK to save your settings.

Options Descriptions

Pattern scaling Improves visual compatibility between screen and print output. 
If printed patterns and files do not match the on-screen 
appearance, use this feature to select a different print density. 
Auto (default setting): In most cases, this option prints patterns 
and files to match the on-screen appearance.
Coarse: Prints patterns and files with the fewest number of 
lines, patterns, or dots.
Medium: Prints patterns and files with a greater number of 
lines, patterns or dots than the Coarse setting.
Fine: Prints patterns and files with the greatest number of 
lines, patterns, or dots.

Reverse image Outputs a reversed black and white negative effect.

Mirror print Prints a mirror image of the page, with right and left reversed. 
Produces a mirror-like effect.
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Useful Functions

This section describes useful functions of the printer driver.

Cover Mode, Page Insert, and Transparency

Interleaving 

This section describes the cover mode, page insert, and transparency interleaving features 
of the printer driver. When the Cover mode, Page insert, and Transparency interleaving 
options are used with the MP tray, cassette mode (the default setting), must be set.

• Cover mode: Adds a front or back cover to your document.
• Page insert: Inserts blank or printed pages before pages in your document.
• Transparency interleaving: Inserts a blank or printed page between each 

transparency.

For your document’s front cover or front and back covers, you can insert and print on paper 
that is a different weight or a different color than the paper for the body of the document. 
You can also specify cover printing when completing booklet printing settings. The paper 
used for printing the document body is specified in the Media type drop-down list on the 
Basic tab. The source of the cover paper is specified in the Media for cover drop-down 
list on the Publishing tab. You can also print on the covers. 

A duplex unit must be connected in order to print using the Front inside or Front outside 
on the Publishing tab. You must also specify Print on both sides on the Basic tab. 

Although the Cover mode and Page insert may be used simultaneously, they cannot be 
used with the Transparency interleaving option.

Printing with Covers

1 From the application’s Print dialog box, access the Properties dialog box. (Select Print 
from the File menu and select Properties.)

NOTE: The button name and dialog box name may change depending on the application.

2 Click the Publishing tab.

3 Select the Cover mode check box. Select your desired page arrangement as shown in the 
following table.
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Options for Cover Printing

Check Box Selection Cover Insertion Type

Front Inserts a blank front cover

Front
Print onto Front outside

Prints on the outside surface of the front cover

Front 
Front inside
Duplex Printing (page 1-10).

Prints on the inside surface of the front cover

Front 
Print onto Front outside
Print onto Front inside
Duplex Printing (page 1-10).

Prints on the outside and inside surfaces of the 
front cover

Front and back Inserts blank front and back covers

Front 
cover

Front 
cover

Front 
cover

Front 
cover

Front 
cover

Back
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Front and back
Print onto Front outside

Prints on the outside surface of the front cover and 
inserts a blank back cover

Front and back
Print onto Front Inside
Duplex Printing (page 1-10).

Prints on the inside surface of the front cover and 
inserts a blank back cover

Front and back
Print onto Front outside
Print onto Front inside
Duplex Printing (page 1-10).

Prints on both sides of the front cover and inserts 
a blank back cover

Front and back
Print onto Back inside

Inserts a blank front and prints on the inside of the 
back cover

Check Box Selection Cover Insertion Type

Front 
cover

Back

Front 
cover

Back 
cover

Front 
cover

Back 
cover

Front 
cover

Back 
cover
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4 From the Media for cover drop-down list, select the media type or source cassette for the 
front and back covers. When you choose the media type, a source cassette matching that 
media is automatically selected.

NOTE: Heavy, thin, or other special papers must be supplied from the MP tray.

5 Click OK to return to the Print dialog box.

6 Load the paper for the front and back cover in the paper cassette selected in step 4.

7 Click OK to start printing.

Front and Back
Print onto Back outside
Duplex Printing (page 1-10).

Insert a blank front cover and prints on the outside 
of the back cover

Front and back
Print onto Back inside
Print onto Back outside
Duplex Printing (page 1-10).

Insert a blank front cover and prints on the inside 
and outside of the back cover

Front and back
Print onto Front outside
Print onto Front inside
Print onto Back inside
Print onto Back outside
Duplex Printing (page 1-10).

Prints on the inside and outside of both the front 
and back covers

Check Box Selection Cover Insertion Type

Front 
cover

Back 
cover

Front 
cover

Back 
cover

Back 
cover

Front 
cover
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Page Insert

You can insert a preprinted page or a page of a different paper type before a designated 
page. You can also print on the inserted paper. If a duplex unit is installed, you can also 
print on the reverse of the inserted paper.

Although the Page insert and Cover mode may be used simultaneously, they cannot be 
combined with the Transparency Interleaving described in Transparency Interleaving on 
page 1-24.

1 From the application’s Print dialog box, access the Properties dialog box. (Select Print 
from the File menu and select Properties.)

NOTE: The button name and dialog box name may change depending on the application.

2 Click the Publishing tab.

3 Select the Page insert check box. Select the check box corresponding to your desired 
page arrangement as shown in the following table. To print on both the front and back of 
the inserted page, enable the Print onto front and Print onto back check boxes.

Insert Page Combinations

Check Box Selection Printing Insertion Pages

Page insert Inserts a blank page before the second page

Page insert
Print onto front

Prints on the outside surface of the inserted page

Inserted 
Page

Inserted 
Page
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4 Enter the page number to insert. A page will be inserted between the page number you 
entered and the page before it. You can designate for pages to be inserted for any page 
from page 2 to page 255.

To designate several pages in the document for insertion, enter a comma (,) to separate 
them. For a series of insertions in a range of pages, use a hyphen (-). For example, to insert 
a page before pages 5, 11, 12, 13, and 18, enter [ 5,11-13,18 ].

5 From the Media for page drop-down list, select the media type of the inserted page or the 
source paper cassette.

When you choose the media type, a source cassette that matches that media is 
automatically selected. Heavy, thin, or other special papers must be supplied from the MP 
tray.

6 Click OK to return to the Print dialog box.

7 Load the paper for insertion in the paper cassette.

8 Click OK and begin printing.

Page insert
Print onto back
Duplex Printing (page 
1-10).

Prints on the inside surface of the inserted page

Page insert
Print onto front
Print onto back
Duplex Printing (page 
1-10).

Prints on both sides of the inserted page

Check Box Selection Printing Insertion Pages

Inserted 
Page

Inserted 
Page
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Transparency Interleaving

By inserting a page between each sheet of paper, you can avoid damaging the 
transparencies. This function is only available when printing transparencies supplied from 
the MP tray. On these inserted pages you can print the same content as for the 
transparencies.

Transparency interleaving and Cover Mode or Page Insert cannot be used simultaneously.

1 From the application’s Print dialog box, access the Properties dialog box. (Select Print 
from the File menu and select Properties.)

NOTE: The button name and dialog box name may change depending on the application.

2 From the Source drop-down list on the Basic tab, select MP tray.

3 From the Media type drop-down list, select Transparency.

4 Click the Publishing tab.

5 Select the Transparency interleaving check box. To print the transparency content on the 
inserted pages as well, Select the Print onto backing check box.

6 From the Media for backing drop-down list, select the media type and the source paper 
cassette. When you choose the media type, the source cassette where that media is 
loaded will be automatically selected.

7 Click OK to return to the Print dialog box.

8 Load transparencies into the MP tray.

9 Click OK to begin printing.
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Booklet Printing

Using the Booklet option, you can print a two-page layout on both sides of a single sheet 
of paper, then bind it in the center. Booklet printing is available with printers equipped with 
a Duplex unit.

The supported paper sizes for Booklet printing are A3, Ledger, B4, A4, and Letter size. 
Booklet printing can be combined with Cover mode. For further details, refer to Printing with 
Covers on page 1-18.

Left Edge and Right Edge Binding

Printing a four-page document as a booklet, for example, will result in automatic duplex 
printing in the order shown below. You can choose between left edge binding and right 
edge binding.

Using Booklet Printing

1 From the application’s Print dialog box, access the Properties dialog box. (Select Print 
from the File menu and select Properties.)

NOTE: The button name and dialog box name may change depending on the application.

2 Click the Layout tab.

3 Select the Booklet check box. Choose either Left edge binding or Right edge binding.

4 Click the Basic tab.

5 Select the number of copies to print.

6 Click OK to return to the Print dialog box.

7 Click OK to start printing.

Left Edge Binding

Outside

Inside

Outside

Outside

Inside

Outside

Inside

Outside

Outside

Inside

Right Edge Binding
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Collating

Follow these steps to collate printing.

1 From the application’s Print dialog box, access the Properties dialog box. (Select Print 
from the File menu and select Properties.)

NOTE: The button name and dialog box name may change depending on the application.

2 Click the Basic tab.

3 Select the Collate check box.

4 Select the number of complete sets in the Number of copies combo box. When printing 
using the Collate option, specify the number of copies. The document page length must 
not exceed the tray capacity (for example, 200 sheets).

5 Click OK to return to the Print dialog box, and click OK to begin printing. The specified 
number of copies are produced.

Saving Profiles

You can save print settings made on the Basic, Layout or other tabs in the Print dialog 
box. By creating a profile out of the saved settings, they can be easily recalled, eliminating 
the need to reset them on the dialog box tabs. Profiles can be easily added, edited, or 
deleted. Profiles from other printers can also be read.

NOTE: If a shared profile is installed when printer driver option settings are being set, its icon is 
displayed in the list on the Profile tab, and it can be shared by each printer.
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Creating Profiles

Follow these steps to create a new profile.

1 From the application’s Print dialog box, access the Properties dialog box. (Select Print 
from the File menu and select Properties.)

NOTE: The button name and dialog box name may change depending on the application.

2 Configure the appropriate options on each setting tab.

3 Click Profile in the Properties dialog box. The Profile dialog box is displayed.

4 Click Save to access the Save Profile dialog box.

5 Enter a name into the Name field, and select the Icon. The name can be up to 31 
characters.

6 Enter comments about the settings into the Description field. Up to 256 characters can be 
entered for the comments.

7 Click OK to save the profile. The display returns to the Profile dialog box.

8 The Select profile area displays the icon and name, and the Item and Detail columns 
display the settings and description respectively. Click OK to activate the displayed printer 
settings.
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Editing Profiles

The Name, Icon and Description of profiles can be edited.

1 From the application’s Print dialog box, access the Properties dialog box. (Select Print 
from the File menu and select Properties.)

NOTE: The button name and dialog box name may change depending on the application.

2 Click Profile in the Properties dialog box. The Profile dialog box is displayed.

3 Select the profile to be edited from the Select profile, and click Edit.

4 The Edit Profile dialog box is displayed. Edit the profile’s Name, Icon and Description. 
For further details, refer to Creating Profiles on page 1-27.

5 Click OK to save the edited profile. The display returns to the Profile dialog box.

Deleting Profiles

1 From the application’s Print dialog box, access the Properties dialog box. (Select Print 
from the File menu and select Properties.)

NOTE: The button name and dialog box name may change depending on the application.

2 Click Profile in the Properties dialog box. Select the profile to be deleted from the Select 
profile, and click Delete.

3 Click OK.

Importing and Exporting Profiles

You can save a profile on your personal computer and have it read by other printers. The 
profiles on several printers can be shared. Print results may vary depending on the printer 
model.

1 From the application’s Print dialog box, access the Properties dialog box. (Select Print 
from the File menu and select Properties.)

NOTE: The button name and dialog box name may change depending on the application.

2 In the source printer driver, click Profile in the Properties dialog box. The Profile dialog 
box is displayed.

3 Select the profile to be read from Select profile, and click Export. The Export Profile 
dialog box is displayed. 
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4 Save the profile.

Specify the save location, enter a name for the file in the File name field, and click Save. 
Close the Properties dialog box.

5 In the destination printer driver, click Profile in the Properties dialog box. Click Import. 
The Import Profile dialog box is displayed. 

6 Select the profile from the Look in drop-down list, select the profile name, and then click 
Open.

7 If a message dialog box appears displaying Some profile settings are not applicable to this 
model. Do you want to continue?, there are unusable functions in this profile. Click OK to 
return to the Profile dialog box.

The profile read by the printer driver displays in Select profile, and profile reading is 
finished.
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2 Status Monitor

The Status Monitor is an optional tool which enables you to monitor and manage printer 
activity.

Enabling Status Monitor

Use either of the methods listed below to launch the Status Monitor.

• Launch when printing starts:
When you specify a printer and start a print job, one Status Monitor is launched for 
each printer name. If Status Monitor startup is requested from multiple printers, Status 
Monitors are launched for each printer that issues the request.

• Launch from the Printing Preferences:
Click the Advanced tab in Printing Preferences dialog box. Click Status Monitor to 
open Status Monitor window. Confirm that Status Monitor is checked and click Open 
Status Monitor to launch the Status Monitor.

Accessing Status Monitor

Follow these steps to display the Status Monitor on the desktop.

1 Right click on the Status Monitor icon in the Windows task bar.

2 Select the machine model, and point to Preference.... The Preferences window is 
displayed.

3 Click any tabs described below as required.

NOTE: If you do not wish to display the Status Monitor, select Hide the status monitor 
from the menu.

Exiting Status Monitor 

Follow these steps to exit the Status Monitor on the desktop.

1 Right click on the Status Monitor icon in the Windows task bar.

2 Select Exit. The Status Monitor exits.

NOTE: You can also exit the Status Monitor by clicking the Status Monitor window and 
selecting Close.
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Status Monitor Settings

Status Monitor has two tabs to configure its settings. Use the Preference... option to set 
up the Status Monitor.

Sound Notification Tab

The Sound Notification tab is configured with the following items.

Enables Event Notification

Select the check box to enable or disable monitoring the events in Available events.

Text to Speech

A sound file can be selected if you require an audible notification. Click Browse to search 
for the sound file.

Use Text to speech

Select this check box to enter text you would like to hear played for events. Although a 
sound file is unnecessary, this function is applicable for Windows XP or later.

To use this function, follow these steps. 

1 Select an event which you wish to use the text to speech function in Available events.

2 Select Use Text to speech.

3 Enter the text to be played into Text to speech.

4 Click  to confirm the text is spoken correctly.
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Appearance Tab

The Appearance tab is configured with the following items.

Enlarge window

Displays a larger sized window for the Status Monitor.

Always on top

Enables the Status Monitor to display in front of other active windows.

Transparency

Displays the Status Monitor as a transparent window.
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3 Configuration Tool

The Configuration Tool enables you to customize the printer settings to meet your own 
requirements. The Configuration Tool window has five tabs. For details of each tab, refer 
to Help.

NOTE: The contents of the Properties dialog box will vary depending on the installed 
optional devices, and whether this machine is connected via a network interface or a local 
interface.

Accessing the Configuration Tool

Follow these steps to display the Configuration Tool on the desktop.

NOTE: Before accessing the Configuration Tool, enable the Status Monitor. For details, 
refer to Enabling Status Monitor on page 2-1.

1 Right click on the Configuration Tool icon in the Windows task bar.

2 Select the machine model, and point to Configure.... The Configuration Tool window is 
displayed.

NOTE: If the machine is connected to a network, Configuration Tool is not available.

3 Click any tabs described below as required.

Exiting the Configuration Tool 

Follow these steps to exit the Configuration Tool on the desktop.

1 Right click on the Configuration Tool icon in the Windows task bar.

2 Select Exit. The Configuration Tool exits.
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Status Tab

The Status tab displays current information about this machine such as the driver name, 
the model name, system firmware, engine firmware, serial number, and printed pages.
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Input Tab

The Input tab displays information about the paper feeder attached to the machine, such 
as the media size, the paper capacity and the maximum paper capacity.

Depending on the optional devices installed, the detailed setting of each media type can 
be configured in this tab.



Configuration Tool 

3-4

Media Tab

The Media tab displays the weight for each media type. It also displays whether each 
media type is available for duplex printing.
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Printer Tab

The Printer tab allows you to adjusts the form feed timeout time. If the printer receives no 
data for a certain period, it will time out and release the current interface. It prints whatever 
data it has in its buffer and feeds out the page.
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